SAP Knowledge Base Article - Preview

1659855 - Mismatch for SAP function - Data Service XI 4.x

Symptom

  • Warning displayed concerning the version of the Data Service SAP Functions.
  • "Warning:  A Mismatch was detected for SAP function<Z_AW_ABAP_RUN>(DATASTORE_NAME)>:installed version is <unknown> but the expected version is <6.5.1.0>.Upload the correct function." 

Read more...

Environment

  • Data Services 4.x.
  • SAP ECC6.0.
  • All supported platforms.

Product

SAP Data Services 4.0

Keywords

BODS, DSXI, SAP function, mismatch, version, SAP ECC , KBA , EIM-DS-SAP , Data Services SAP Interfaces , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.