SAP Knowledge Base Article - Preview

1544574 - CMS authentication. Error on starting up BPC Server Manager "Version 2.0 is not a compatible version" - BPC NW

Symptom

  • BPC NW 7.5 Server Manager logon failed The logon fails with the error "Version 2.0 is not a compatible version"
  • Also when trying to log on to the application using the url http://<servername>:<portnumber>/OSoft, the same error is received.

details.jpg

 osoft.jpg

For Detailed Error text, please see the "See Also" section of this Knowledge Base Article.


Read more...

Environment

  • SAP BusinessObjects Planning and Consolidation (BPC) version 7.5 for SAP NetWeaver (NW) platform - server and client.
  • CMS (e.g. UMS 7.5)

User has switched from the Windows AD authentication to the CMS authentication. They restarted the IIS and tried to logon to the BPC 7.5 Server Manager.
The Server Manager prompts them for a password and they enter a user & password defined in the CMS.

Product

SAP enhancement package 1 for SAP NetWeaver 7.0

Keywords

SBOP PC, integration, authentication, BPC, CMS, UMS, 7.5, 75, error, problem, issue. , KBA , 3rd party tools config and system admin , EPM-BPC-NW , NetWeaver Version , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.