1431746 - How to import atl from older version into newer version and force update of DQ transforms? - Data Services | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

1431746 - How to import atl from older version into newer version and force update of DQ transforms? - Data Services

Symptom

  • ATL export
  • Data Quality (DQ)
  • Job contains a Data Quality (SDK) transform
  • Import ATL from older version of Data Services
  • Running dqmigration.exe and creates ATL in 3.1 version
  • Warning:  "The version <version number> of the ATL file <file name and location> is lower than the repository version <repository version>.  The ATL file you are about to import might contain objects that do not make optimal use of your upgraded repository.  For example, new options for some features might not be available.  To update an ATL file, import into a repository of the same version then upgrade that repository.  Do you want to continue? (BODI-1111421)"

Read more...

Environment

SAP Data Services

Product

SAP Data Services all versions

Keywords

dgmigration, update, upgrade, migrate, DS, DSXI, DS XI , KBA , EIM-DS , Data Services (Use Subcomponent) , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.