1203230 - "Failed to connect to EPM Server 80880007 Incorrect database version" - PCM | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

1203230 - "Failed to connect to EPM Server 80880007 Incorrect database version" - PCM

Symptom

  • Error message "Failed to connect to PCM Server. 80880007 Incorrect database version" when configuring the PCM system or when attempting to launch the PCM application.

Read more...

Environment

  • SAP Profitability Cost Management (BOBJ PCM 7.5) including all Service Packs and Patches
  • SAP Profitability Cost Management (SBOP PCM 10.0) including all Service Packs and Patches

Product

SAP Profitability and Cost Management 10.0 ; SAP Profitability and Cost Management 11.3 ; SAP Profitability and Cost Management 7.5

Keywords

EPM, EPO, SAP-PCM, EPM-PCM, SBOP PCM, Incorrect Database Version 80880007 , 6766287 , KBA , EPM-PCM , Profitability and Cost Management, EPO, PP, AA, Metify , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.