SAP Knowledge Base Article - Preview

1191469 - Where to find a current supported platform matrix (PAM) for Data Services/Information Steward

Symptom

  • Platforms supported
  • Supported operating systems
  • Supported platform documentation 
  • Which operating systems are supported? 
  • Where to find a current supported platform matrix
  • What database management system (Oracle, SQL Server, Teradata, ..etc) and what versions of it are supported with a specific version of Data Services?
  • What DB clients are supported with a specific version of Data Services?
  • What Operating System and what version is supported with a specific version of Data Services?
  • What third party software is supported with Data Services?
  • What are the hardware specs (CPU, memory) that we recommend at a minimum for Data Services install?
  • What HANA driver version should be used?

Read more...

Environment

  • SAP Data Services 14.2
  • SAP Information Steward 14.2

Product

SAP Data Services 4.0 ; SAP Data Services 4.1 ; SAP Data Services 4.2 ; SAP Information Steward 4.0 ; SAP Information Steward 4.1 ; SAP Information Steward 4.2

Keywords

BODS , DS , database , DB , Oracle , MySQL , DB2 , Microsoft , MS SQL Server , office , install , UNIX , Linux , AIX , Windows , PAM , PAM 2.0, Product Availability Matrix , PAM , KBA , EIM-DS , Data Services (Use Subcomponent) , EIM-IS , Information Steward (Use Subcomponent) , EIM-IS-DEP , Information Steward - Deployment Install Upgrade , EIM-DS-DEP , Data Services Deployment, Installation, Upgrade , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.