SAP Knowledge Base Article - Preview

3124169 - SAM client 2110 is not able to sync with SAP Asset Manager 2105 or earlier application

Symptom

After upgrading SAP Asset Manager client to 2110 from APP Store or Play Store, you are not able to onboard the application with older version of SAM application, like 2105, 2010, or 2005...

Error message you could see from client:

  1. App update failed, will roll back to previous metadata definitions. Reason: com.tns.NativeScriptException: Failed to find module: "tns-core-modules/application", relative to : app/tns_modules/
  2. Initial sync failed. Errors accessible under profile menu.
  3. An error occurred while communicating with the OData server to retrieve the result of request "https://.../DEST_SAM2110_PPROP/$metadata?.." Error caused by : Retrieve metadata failed because the OData server returned HTTP code, 404, with message: Failed to find a matched endpoint)




Read more...

Environment

  • SAP Asset Manager 2105 and older versions
  • SAM Client 2110

Product

SAP Asset Manager 1911 ; SAP Asset Manager 2005 ; SAP Asset Manager 2010 ; SAP Asset Manager 2105 ; SAP Asset Manager 2110 ; SAP Asset Manager 4.0

Keywords

synchronize, fail, 2010, 2005, 1911 , KBA , MOB-APP-SAM , SAP Asset Manager , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.