SAP Knowledge Base Article - Public

3123096 - IBAN Not Saving/Disappearing in Business Partner Fiori Apps in SAP S/4HANA Cloud 2111

Symptom

IBAN Not Saving/Disappearing in Business Partner Fiori Apps in SAP S/4HANA Cloud 2111

Environment

SAP S/4HANA Cloud 2111

Reproducing the Issue

  1. Open Business Partner Fiori App (Mange Business Partner / Manage Supplier or Manage Customer Master Data)
  2. Try and add an IBAN to a Business Partner
  3. It will not save and disappears 

Cause

2111 Regression Issue

Resolution

The fix for this will come with 2111CE HFC04 which will reach our customers systems on the weekend of December 12th / 13th 

Workaround

This issue only affects the Business Partner Fiori apps, as a workaround the IBAN can be maintained in the Maintain Business Partner Master Data App

Keywords

IBAN, BP Fiori, Mange Business Partner, Manage Supplier, Manage Customer, IBAN Disappears, IBAN Vanishes , KBA , LO-MD-BP , Business Partners , Known Error

Product

SAP S/4HANA Cloud 2111