SAP Knowledge Base Article - Preview

3117822 - Vulnerable JDK 6.0 reported due to string HTML Business for Java, 6.0

Symptom

You run a security scanner tool which reports the HTML Business for Java, 6.0 as a vulnerable JDK release (JDK 1.6 has vulnerabilities).


Read more...

Environment

  • SAP NetWeaver Application Server for Java 7.3x and later
  • Enterprise Portal

Product

SAP NetWeaver Application Server for Java all versions ; SAP NetWeaver all versions

Keywords

htmlb, jvm, jdk, jre, java, cve, vulnerable , KBA , EP-PIN-SEC-SZ , Security Zones , BC-JVM , SAP Java Virtual Machine , EP-PIN-PRT , Portal Runtime , EP-PIN-AI , Application Integration , EP-PIN-NAV , Navigation , EP-PDK-HBJ , HTMLB Business for Java , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.