SAP Knowledge Base Article - Preview

3116375 - What version of Tomcat is in the SMP 3.1 server?

Symptom

  • SMP 3.1 PL09 and earlier contain Tomcat 7 versions that have security vulnerabilities.  
  • SMP 3.1 PL09 uses Tomcat  7.103
  • What version of SMP 3.1 will use a newer version of Tomcat?


Read more...

Environment

  • SMP 3.1 PL09 and below
  • Both Linux and Windows OS

Product

SAP Mobile Platform 3.0

Keywords

Tomcat SMP Linux security , KBA , MOB-ONP , SAP Mobile Platform on Premise , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.