SAP Knowledge Base Article - Public

3113458 - Manage Centre of Capabilities does not show correctly when using Proxy - 2H 2021

Symptom

When accessing the Manage Center of Capabilities page via a proxy, even if the user being proxied has the correct permissions, the menu will not show and user cannot edit competencies. 

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP SuccessFactors Center of Capabilities

Reproducing the Issue

  1. Log into the instance directly as a user who has the permission to access Admin Center > Mange Center of Capabilities;
  2. See that the page renders correctly and you can edit competencies:



  3. Now proxy as another user who has the permission to access the Manage Center of Capabilities page;
  4. See that the page renders correctly, but the user cannot see a menu on the left side to select competencies etc:



Cause

Currently, this is the system expected behavior, as currently the proxy functionality is not supported in Center of Capabilities.

Resolution

To make changes in Manage Center of Capabilities, log in as the authorized user directly, without proxy.

Keywords

KI2111, Center of Capabilities, CofC, Proxy, Competencies, edit, manage, capability, library, management, INC1161155 , KBA , LOD-SF-CJ-COC , Center of Capabilities , Problem

Product

SAP SuccessFactors HXM Suite 2111

Attachments

Pasted image.png