SAP Knowledge Base Article - Preview

3112183 - During Upgrade, an error message occurred, SAP VCH AFL 1809 is not compatible with HANA 2.0

Symptom

When upgrade from  HANA 2.0 Rev 3x to HANA 2.0 Rev 4x, Customer encountered an error message that already installed component SAP HANA AFL (incl.PAL,BFL,OFL) is not compatible with SAP HANA Database version.


Read more...

Environment

HANA PLATFORM EDITION 2.0

Product

SAP HANA, platform edition 2.0

Keywords

"AFL","S4","VCH" , KBA , LO-VCH , Advanced Variant Configuration , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.