SAP Knowledge Base Article - Public

3109210 - Duplicate Tickets Created from One E-mail

Symptom

You are working with email channels on the system and notices that one single email is creating two or more tickets.

Environment

SAP Cloud for Customer

Cause

The email is being sent to two or more Email Channels.

Resolution

This is the expected behavior.

When the email is sent to two or more channels, the message will be forwarded two or more times to the system, one for each channel. The system will treat them as different messages and create tickets for each one.

Keywords

mail ; email ; e-mail ; channel ; duplicate ; ticket ; interaction ; ID ; channel name ; inbound ; , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer core applications all versions