SAP Knowledge Base Article - Preview

3106750 - How to resolve "This version of SAC server is not supported by Android application. Please update the server" error message in SAC Mobile - Android

Symptom

( With version 1.22 or earlier of the app)
On launch of the app with version 1.22 or earlier , the error message "This version of SAC server is not supported by Android application. Please update the server" is shown to the user and the user cannot login to a SAC tenant with version 2021.22 and above.


Read more...

Environment

SAC Android App

Keywords

Android, SAC Android, Version Error , KBA , LOD-ANA-MOB-AND , SAC Mobile Android Specific , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.