SAP Knowledge Base Article - Public

3104524 - Error "Scheduling is cancelled due to unavailability of slots" in SAP Analytics Cloud (SAC)

Symptom

A scheduled job that has been running succesfully for a while starts failing with the error:

"Scheduling is cancelled due to unavailability of slots"

Environment

  • SAP Analytics Cloud (Enterprise) 2021.14.15

Reproducing the Issue

  1. Create a scheduled job with other scheduled jobs running before it
  2. Everything works fine for a while, then intermitently the job starts failing.

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-DES , Story Design & Visualizations , LOD-ANA-SCH , SAC Story Scheduling and Publication , Problem

Product

SAP Analytics Cloud 1.0