SAP Knowledge Base Article - Public

3102527 - Workforce HUB has Missing Balances Tile

Symptom

Workforce report shows missing tile on the HUB - the one that contains time bank balances.

Environment

WorkforceHUB 

Reproducing the Issue

  1. Login as any user or Admin to workforce HUB
  2. Bank Balances tile is missing

Cause

A failure of a back-end authentication system caused a catastrophic failure of the central communication bus in Production, preventing inter-service communication for Suite components, which included the Bank Balances service.

Resolution

Solution:- Call-out and alerting procedures for central communication bus should be reviewed and improved to ensure faster response to incidents in future.

Workaround:- Restart the Bank Balance hub card service.

Preventative Action:-
More comprehensive alerting put in place for central communication bus.

Keywords

Back-end authentication system, Failure, central communication bus, Inter service, Login issue, bank balances  service , KBA , XX-PART-WFR , Workforce Software , Problem

Product

SAP SuccessFactors Workforce Analytics 2105