SAP Knowledge Base Article - Public

3095445 - Salesforce acquired connection failing in SAP Analytics Cloud

Symptom

- Salesforce Acquired Connections stopped working 

Environment

  • SAP Analytics Cloud Wave 2021.14.0
  • Salesforce Import Data Connection

Reproducing the Issue

  1. Logon to Tenant
  2. Create Salesforce Connection with OAuth Authentication
  3. Configure URI in Salesforce as per  https://help.sap.com/viewer/00f68c2e08b941f081002fd3691d86a7/release/en-US/e4b77d0dacdb49799a8879d393e4af76.html
    and
  4. Enter credentials in Secure Area: 
    under HTTP URL Access, User starts with 3MVG however it's the Client ID Key, and the password is the Secret - details in the additional info section 
  5. Error is thrown

 

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped
, KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem

Product

SAP Analytics Cloud 1.0