SAP Knowledge Base Article - Public

3094171 - To verify SAML SSO in a different incognito window (Google Chrome), after inputting user name and password in OKTA logon page, another logon page popped up

Symptom

To verify SAML SSO in a different incognito window (Google Chrome), after inputting user name and password in OKTA logon page, another logon page popped up.

Environment

  • SAP Analytics Cloud (Enterprise) 2021.14.10

Reproducing the Issue

  1. Following KBA  2411608 and 2487567 to configure SAML SSO.
  2. Setup SSO in SAC with user attribute as email. (all lower case from OKTA)
  3. To confirm the mapping is working, open login URL in a different incognito window (Google Chrome), input user name and password in OKTA logon page, after that another logon page popped up.

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped
, KBA , LOD-ANA-AUT , SAC Authentication / Login , Problem

Product

SAP Analytics Cloud all versions