SAP Knowledge Base Article - Preview

3090865 - BTP Launchpad Service doesn't use UI5 version defined in manifest.json

Symptom

Followed Expose HTML5 Applications in SAP Cloud Portal service to configure specific UI5 version in manifest.json file such as following:

"sap.platform.cf": { "ui5VersionNumber": "1.73.1" },

However at runtime, after launching custom HTML5 application from site created in BTP Launchpad Service, when check UI5 version being used via Ctrl+Shift+Alt+P key, notice the latest UI5 version get used other than the one defined.



Read more...

Environment

SAP BTP Launchpad Service 

Product

SAP Launchpad service 1.0

Keywords

sapui5, sap ui5, certain UI5 version, openui5, sap.platform.cf, ui5VersionNumber, sap.cloud.service, semanticObject, action , KBA , EP-CPP-CF-DEV , Portal - Development of Launchpad Module , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.