SAP Knowledge Base Article - Preview

3087753 - Installation error when trying to open the Lumira Designer.

Symptom

The following error occurs when opening Lumira Designer.

The following exceptions can be found in the .log file:

!MESSAGE An error occurred while automatically activating bundle com.sap.ip.bi.zen.ui (311).
!STACK 0
org.osgi.framework.BundleException: Exception in com.sap.ip.bi.zen.ui.ZenUiPlugin.start() of bundle com.sap.ip.bi.zen.ui.
 ...
Caused by: java.lang.UnsatisfiedLinkError: org.eclipse.swt.internal.C.PTR_sizeof()I

at org.eclipse.swt.internal.C.PTR_sizeof(Native Method)
at org.eclipse.swt.internal.C.<clinit>(C.java:22)


Read more...

Environment

Lumira Designer 2.x

Product

SAP Lumira 2.4

Keywords

Lumira Designer, Launch, UnsatisfiedLinkError, Administrator, Installation, Error , KBA , BI-LUM-DER , Lumira Designer , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.