SAP Knowledge Base Article - Preview

3083698 - Warning "/lib64/libc.so.6: version `GLIBC_2.14' not found" happens when upgrading ASE server to SP03 PL10

Symptom

  • When upgrading ASE server to SP03 PL10 or SP04 this warning may happen:
    ---------------------------------------------------------------------------------------------
    DEBUG>>> <time_frame> : SYSAMUpdateLicenseAction: Property file :<directory><server_name>.properties
    Execute Custom Code
        class com.sybase.ia.sysam.SYSAMUpdateLicenseAction.install() Unexpected Fatal Error:
    java.lang.UnsatisfiedLinkError: <directory>/sylapi/libsylapij.so: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by <directory>/sylapi/libsylapij.so)
    ---------------------------------------------------------------------------------------------


Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE) 16.0

Product

SAP Adaptive Server Enterprise 16.0

Keywords

GLIBC_2.14, upgrade , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.