SAP Knowledge Base Article - Preview

3080209 - Installation of Analysis for Office 2.8 SP11 fails asking for .NET Framework 4.7.2

Symptom

You are installing Analysis for Office version 2.8 SP11 or higher and the installation fails with critical error below:

Microsoft .NET Framework version 4.7.2 not found

''


Read more...

Environment

SAP BusinessObjects Analysis, edition for Microsoft Office

Product

SAP Analysis for Microsoft Office 2.8 ; SAP Analysis for Microsoft Office 2.8, edition for SAP Analytics Cloud

Keywords

Microsoft, .NET, Framework, 4.7.2, not found, prerequisite, install, installation, fails , KBA , BI-RA-AO-XLA , Excel Addin , BI-RA-AO-BIP , AO Precalculation, Scheduling and AO InfoOb... , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.