SAP Knowledge Base Article - Preview

3078095 - Does vulnerability CVE-2021-34527 affect SAP Data Services 4.2?

Symptom

  • What is the impact of Print Spooler Vulnerability CVE-2021-34527 (Also Known as the PrintNightmare vulnerability)?
  • Is SAP Data Services affected by CVE-2021-34527? 
  • What is the impact of disabling the print spooler on BusinessObjects Products including SAP Data Services.
  • You may want to know if CVE-2021-34527 affects SAP Data Services 4.X.


Read more...

Environment

SAP Data Services 4.X

Product

SAP DATA SERVICES 4.3 ; SAP Data Services 4.2

Keywords

CVE-2021-34527, vulnerability, DS, Microsoft, Print Spooler , KBA , EIM-DS-DEP , Deployment, Installation, Upgrade , EIM-DS-SVR , Administration/Server , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.