SAP Knowledge Base Article - Preview

3076553 - Is lowering "COMPATIBILITY_LEVEL" parameter for MS SQL Database supported? - SAP Data Services

Symptom

  • Higher version of SQL than supported on Data Services.
  • Upgrading database version before Data Services.
  • Changing database compatibility level using Microsoft SQL Server.


Read more...

Environment

  • Microsoft SQL Server
  • SAP Data Services

Product

SAP Data Services 4.2

Keywords

Microsoft SQL, MSSQL, compatibility mode, lower version, incompatible, unsupported, database, repository, DS, BODS, change database level , KBA , EIM-DS-SVR , Administration/Server , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.