SAP Knowledge Base Article - Public

3072651 - Unable to change who receives "Role Request" emails in SAP Analytics Cloud (SAC) & SAP Digital Boardroom

Symptom

When a User creates a new Role Request, all Administrators, including the System Owner receive an email notification in SAP Analytics Cloud (SAC):

  • All Administrator Users receive Role Request emails from SAP Analytics Cloud

Environment

  • SAP Analytics Cloud (Enterprise) 2021.7.x

Cause

This issue is currently behaviour by design, and all Administrators with the ability to approve Role Requests will receive email notifications regarding newly created Role Requests

Resolution

A enhancement request has been created below, so please vote this if you would like an option to toggle email notifications per user;

https://influence.sap.com/sap/ino/#/idea/268566

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0