SAP Knowledge Base Article - Public

3069164 - Manual Mail to Candidate Not Showing in Correspondence Portlet - Recruiting Management

Symptom

When a recruiter user manually sends an email to a candidate from the Application Page, the email does not show up on the Correspondence Portlet, even though the candidate received the email.


Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Go to Recruiting
  2. Select Job Req
  3. Select Candidates
  4. Select Candidate you would like to send an email to
  5. Select either option to contact the candidate:


  6. Select Template and send the email.
  7. Notice that the mail has not been recorded under the correspondence portlet.

Cause

Engineering Team confirmed that the issue is related to the sequence.

Resolution

If you encounter this issue, please create a Case for Support as the Engineering Team have advised that if issue is replicable, then they have to reset the sequence.

Keywords

Correspondence Portlet, missing, email , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions

Attachments

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