SAP Knowledge Base Article - Preview

3065187 - VDS4 files cannot be loaded in UI5 version 1.38

Symptom

The system is throwing error that VDS4 is not yet supported when trying to display type VDS4 Visual Enterprise files under SAPUI5 version 1.38, these files are created using VE author and VE Generator and of type VDS4.


Read more...

Environment

  • SAPUI5 1.38

Product

SAP ERP 6.0

Keywords

VDS4, Load, UI5, 1.38, Not, Visual Enterprise file , KBA , CA-UI5-VTK , Visualization ToolKit , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.