SAP Knowledge Base Article - Preview

3064388 - XBRL validation fails after upgrade

Symptom

After upgrade to to Stack 1800, when you run XBRL Validation it fails.

In the log file you see the error below:

ErrorID: 9a32f895-d1d7-44d7-b775-bf2fb1107647
Message: Could not load file or assembly 'Microsoft.EntityFrameworkCore, Version=3.1.5.0, Culture=neutral, PublicKeyToken=adb9793829ddae60' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

Note: issue can also occur with iXBRL instance creation.


Read more...

Environment

Stack 1700

Stack 1800

Task Engine

XBRL Validation

iXBRL creation

Product

SAP Disclosure Management 10.1

Keywords

Microsoft.EntityFrameworkCore HRESULT: 0x80131040 , KBA , EPM-DSM-GEN , DM core functionalities , Known Error

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.