SAP Knowledge Base Article - Public

3059876 - Date format inconsistencies after input control selection in SAP Analytics Cloud (SAC) Mobile App.

Symptom

The following behavior occurs in SAP Analytics Cloud (SAC) Mobile App:

  • The date format changes on the chart after selecting data from an Input Control

Environment

  • SAP Analytics Cloud (Enterprise) 2021.7.7

Reproducing the Issue

  1. Log into the customer's SAC tenant from SAC Mobile App.
  2. Open the afected story.  
  3. The different date fields display data with the correct format for example: Month(3) date, YYYY.
  4. Select Filter button to see the Input Controls and select a filter date.
  5. Some date fields now display a wrong date forma for example: YYYYMMDD.

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-MOB-IOS , SAC Mobile IOS specific , Problem

Product

SAP Analytics Cloud 1.0