SAP Knowledge Base Article - Preview

3055386 - IBP: Import software collection error 'Collection NN1_1 version NN requires software version SAP IBP OD yyyy'

Symptom

A software collection can be exported successfully from the source system, but when trying to import there are errors like the following:

  • You must reexport collection 'Collection Name' from your system.
  • Collection NN1_1 version NN requires software version SAP IBP OD yyyy.
  • You are not allowed to import version NN of collection 'Collection Name'.

The source and target IBP systems are on different versions of IBP.


Read more...

Environment

SAP Integrated Business Planning (SCM-IBP)

Product

SAP Integrated Business Planning for Supply Chain all versions

Keywords

ibp, transport, model, entities, export, import, software, collection, you must, reexport, re-export, from, your, quality, system, requires, version, SAP, IBP, OD, not, allowed , KBA , SCM-IBP-CNF-DMT , Transport of Data Model , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.