SAP Knowledge Base Article - Public

3054360 - The Operator filter search returns "There were no Results on Job Requisition" - Recruiting Management

Symptom

The operators do not populate from Operator filter search in Job Requisition form
There are specific Operator filter search are not working but others on same form are fine


Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Home> Recruiting
    2. Choose Job Requisition
    3. Navigate to Operator Field > There were no Result.

Cause

The Recruiting Group name in the job requisition template isn't exactly as it is configured in Manage Recruiting Groups. They should be an exact match.

Resolution

  1. In Home > Recruiting Groups  > Group name - Edit
  2. Remove/ delete the Group name
  3. Manually type the group name on the Group Name field. 
  4. Click Done



  5. In Home > Manage Templates
  6. Go to Group name > Remove/ delete.
  7. Manually type the group name on the Group Name field.
  8. Done and Publish


Ensure the update on field applied accordingly in the instance - both Recruiting Groups and Templates. Validate and field should work/populate operators in the field.

See Also

3056573 - Find User widget not showing results - Recruiting Management (1H 2021)

Keywords

operator field, recruiter field, missing user, fields, operator, There were no Results, INC0627975 , KBA , LOD-SF-RCM-JOB , Job Postings & Requisitions , Problem

Product

SAP SuccessFactors Recruiting all versions

Attachments

Pasted image.png