SAP Knowledge Base Article - Preview

3053875 - OAuth 2.0 Native Flow for Concur no longer supported in REST Adapter

Symptom

You have upgraded your Process Integration (PI) or Process Orchestration (PO) system to release 7.50 Support Package 20 or higher, and after that the REST Adapter Communication Channels which were configured with OAuth 2.0 Native Flow for Concur are no longer working.

When performing a Ping Channel, you can see the following error:


Read more...

Environment

SAP Netweaver 7.5

Process Integration

Process Orchestration

Product

SAP NetWeaver 7.5

Keywords

Concur, OAuth, Prolog, Authentication, Rest, Adapter, Failed, PI, PO, Process Integration, Process Orchestration, 7.5, 7.50 , KBA , BC-XI-CON-RST , Rest Adapter , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.