SAP Knowledge Base Article - Preview

3051159 - Error:" Login failed due to client TLS version being less than minimal TLS version allowed by the server" occurs when DS jobs fail - SAP Data Service 4.2

Symptom

  • Multiple DS jobs fail with same error with same MSSQL Azure Cloud DB as data source.
  • Error message: SSL security error
    or Login failed due to client TLS version being less than minimal TLS version allowed by the server.


Read more...

Environment

  • SAP Data Service 4.2
  • MSSQL Azure on Cloud 2016

Product

SAP Data Services 4.2

Keywords

less than minimal TLS, TLS, Azure DB, DS, SQL Server ODBC Driver 17, MSSQL, SSL, login failed, client TLS version , KBA , EIM-DS-EXE , Job Execution , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.