SAP Knowledge Base Article - Preview

3050658 - How to check the required version to use PP-FIO* apps

Symptom

The user is not able to configure a Fiori App as per the Fiori Library. The ICF or the OData cannot be found in the system, and it is not clear if the app is available for the current release installed.


Read more...

Environment

  • SAP ERP Fiori UI for Production Planning (PP-FIO)
  • SAP ERP Fiori UI for Material Requirements Planning (PP-FIO-MRP)
  • SAP ERP Fiori UI for Production Orders (PP-FIO-SFC)
  • SAP R/3
  • SAP R/3 Enterprise
  • SAP ERP Central Component
  • SAP ERP
  • SAP Enhancement package for SAP ERP
  • SAP Enhancement package for SAP ERP, version for SAP HANA
  • SAP S/4HANA, on-premise

Product

SAP ERP Central Component all versions ; SAP ERP all versions ; SAP R/3 Enterprise all versions ; SAP R/3 all versions ; SAP S/4HANA all versions

Keywords

Fiori, MRP, SFC, PP, configuration, version, release, components, frontend, backend, support package, OData, ICF, Fiori Library. , KBA , PP-FIO , Fiori UI for Production Planning and Control , PP-FIO-MRP , Fiori UI for Material Requirements Planning , PP-FIO-SFC , Fiori UI for Production Orders , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.