SAP Knowledge Base Article - Public

3050517 - Unable to edit Filter and Prompts in SAP Analytics Cloud (SAC) Embedded within S/4HANA Cloud

Symptom

The following behaviour occurs in SAP Analytics Cloud (SAC):

  • Unable to see Filter and Prompt selection buttons at the top right when accessing a Story from an embedded version of SAP Analytics Cloud, using "Manage KPI & Reports" within S/4HANA Cloud

Environment

  • SAP Analytics Cloud Embedded (OEM) - 2021.2.x

Reproducing the Issue

  1. Log in to S/4HANA Cloud
  2. Access the "Manage KPI & Reports" Tile
  3. Navigate to "Stories"
  4. Open a Story from an Embedded Version of SAP Analytics Cloud
  5. Click Configuration
  6. Attempt to change Story Filters / Prompts using the buttons usually at the top right of the screen
  7. Observe that these options are no longer visible

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-OEM , Embedded usage of SAP Analytics Cloud , LOD-ANA-DES , Story Design & Visualizations , Problem

Product

SAP Analytics Cloud 1.0