SAP Knowledge Base Article - Public

3049906 - Manually Sent Mail to Candidate not Visible in Correspondence Portlet in the Application Page - Recruiting Management

Symptom

When a recruiter sends an email to Candidate manually through the application, the email is not documented in Correspondence Portlet

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Go to Recruiting 
  2. Select a Job Requisition
  3. Select Candidate
  4. In Application select the email 
  5. Manually send email to Candidate
  6. Go to Correspondence Portlet
  7. No email is documented

Cause

The cause is still being investigated by our Engineering. 

Resolution

The responsible team has already acknowledge the issue. Any updates or conclusive information will be provided through this KBA.

If you are experiencing this issue, you can either submit a ticket to Product Support team or click on star to bookmark this article in order to receive updates about this issue. For more information about updates from subscribed KBAs, you can refer to the KBA 2171560 - How to be notified of new or updated SAP Notes or KBAs - SAP ONE Support Launchpad

Keywords

Correspondence Portlet, No Email Received, Manual Email, Candidate, Application  , KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions