SAP Knowledge Base Article - Public

3045744 - Visits Notes Not Synchronized from Cloud for Customer to Outlook

Symptom

You are adding notes to an already created Visit inside Cloud for Customer and after saving it is not synchronized to Outlook when using server side integration.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental." 

Environment

SAP Cloud for Customer

Cause

You have the Freeze Description Fields setting enabled in the Groupware settings. When this setting is enabled changes for description fields will not get synced after the first sync, when the event was created.

Resolution

Disable the option Freeze Description Fields in the groupware settings:

  1. Go to E-mail Integration Workcenter.
  2. Go to Groupware Settings View.
  3. Go to Settings tab. 
  4. At calendar configuration section disable the option Freeze Description Fields.
    CalendarConfig.png

Keywords

groupware, server side integration, visits, notes, sync , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2102

Attachments

CalendarConfig.png