SAP Knowledge Base Article - Preview

3044387 - Content Packages availability for SAP Fiori Cloud higher than 1709

Symptom

  • When accessing Content Packages in a SAP Cloud Portal (NEO) Site administration, it is not possible to select SAP Fiori apps fir S4/HANA releases higher than 1709
  • A pop-up with the following statement might be displayed:
    Please note that SAP offers content packages with selected SAP Fiori apps only for the SAP S4/HANA 1610 and 1709 releases. For details about the available scope, see the SAP Fiori Apps Library www.sap.com/fiori-apps-library
     
    PopUp.png

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.


Read more...

Environment

  • SAP Cloud Platform
  • SAP Cloud Platform Portal

Product

SAP Cloud Platform Portal 1.0 ; SAP Cloud Portal service 2.0

Keywords

backend standard Fiori Applications NEO Portal Cloud Platform Portal Fiori Subscription packages Fiori Package content version SCP Fiori Standard Fiori applications suscription , KBA , EP-CPP-NEO-SFC , Launchpad Site and SAP Fiori Cloud , EP-CPP-NEO-FCC , Fiori configuration cockpit , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.