Symptom
When configuring SSCUI - Define Settings for Bank Account Master Data (ID: 102336), message no. /FTI/WEBGUI_MSG139 below occurs.
"A technical inconsistency has occurred in solution. Report an incident."
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Open "Manage Your Solution" app.
- Select the option "Configure Your Solution".
- Search for "102336".
- Click "Configure" button of SSCUI 102336 - Define Settings for Bank Account Master Data, message no. /FTI/WEBGUI_MSG139 occurs.
Cause
Scope item - Advanced Bank Account Management (J77) is not active.
Resolution
Please activate the scope item - Advanced Bank Account Management (J77).
It requires an additional license.
See Also
The SSCUI - Define Settings for Bank Account Master Data (ID: 102336) is available in the scope item - Advanced Bank Account Management (J77).
https://rapid.sap.com/bp/#/browse/scopeitems/J77
The SSCUI - Settings for only Payment Approval Processes (ID: 102336) is available in the scope item - Basic Bank Account Management (BFA).
https://rapid.sap.com/bp/#/browse/scopeitems/BFA
Keywords
Define Settings for Bank Account Master Data, SSCUI 102336, J77, /FTI/WEBGUI_MSG139, Advanced Bank Account Management, BFA , KBA , FIN-FSCM-CLM-BAM , Bank Account Management , Problem