Symptom
People Analytics Report Story has been upgraded successfully in your instance, but blank or loading screen displays when creating Report Story
Environment
SAP SuccessFactors HXM Suite
SAP SuccessFactors People Analytics
Reproducing the Issue
This is after People Analytics upgrade and all steps of implementation has been completed (e.g. user sync, grant permissions)
- Access Report Center
- Click New button
- Select Report Story
- Page stuck on Loading or Blank screen
Cause
The Email Address configured in IAS is not the same as BizX or there are inconsistent email address values for the particular user(s) on the SAC tenant (e.g. not exactly the same on BizX and SAC tenant).
E.g. many users have 'dummy@successfactors.com' email IDs. Also usually you will get the following error in IPS: error=com.sap.cloud.ips.connectors.impl.EntityNotFoundException: No user found from
Resolution
Please refer to:
- KBA 2418513 - It seems your profile is not configured for this system message after logging into SAP Analytics Cloud.
- KBA 2907671 - EntityNotFoundException: No user found from - "Make sure that all users have unique email address in the source system and also that no email is reused as userName."
Please also review:
After making sure that email is correct in BizX, run another IPS user sync so to pass the same values to IAS and SAC targets.
See Also
Keywords
eople, analytics, embedded, edition, SAC, Blank, loading, screen, Error, message, chrome, IAS, Email, Address, EntityNotFoundException, No user found from , KBA , LOD-SF-ANA-SAC-ADM , Admin - IAS, IPS, Instance Sync/Refresh, Upgrade , Problem