SAP Knowledge Base Article - Public

3043447 - - IAS Email address not matching on BizX

Symptom

-

Environment

SAP SuccessFactors HXM Suite
SAP SuccessFactors People Analytics

Reproducing the Issue

This is after People Analytics upgrade and all steps of implementation has been completed (e.g. user sync, grant permissions)

  1. Access Report Center
  2. Click New button
  3. Select Report Story
  4. Page stuck on Loading or Blank screen

Cause

The Email Address configured in IAS is not the same as BizX or there are inconsistent email address values for the particular user(s) on the SAC tenant (e.g. not exactly the same on BizX and SAC tenant).
E.g. many users have 'dummy@successfactors.com' email IDs.  Also usually you will get the following error in IPS: error=com.sap.cloud.ips.connectors.impl.EntityNotFoundException: No user found from

Resolution

Please refer to:

Please also review:

2969829 - People Analytics/IAS - User Sync getting failed due to missing or duplicate email Ids in SuccessFactors


After making sure that email is correct in BizX, run another IPS user sync so to pass the same values to IAS and SAC targets.

See Also

Blank loading screen issue when accessing Story reports - People Analytics

Keywords

eople, analytics, embedded, edition, SAC, Blank, loading, screen, Error, message, chrome, IAS, Email, Address, EntityNotFoundException, No user found from , KBA , LOD-SF-ANA-SAC-ADM , Admin - IAS, IPS, Instance Sync/Refresh, Upgrade , Problem

Product

SAP SuccessFactors HXM Core 2011