SAP Knowledge Base Article - Public

3043373 - - User not created in SAC

Symptom

-

Environment

SAP SuccessFactors HXM Suite
SAP SuccessFactors People Analytics

Reproducing the Issue

This is after People Analytics upgrade and all steps of implementation has been completed (e.g. user sync, grant permissions)

1. Access Report Center
2. Click New button
3. Select Report Story
4. Page stuck on Loading or Blank screen

Cause

The User was not successfully created in SAC or there is a problem with the data in the user's profile in SAC

Resolution

To check if a particular user(s) have been synced to SAP Analytics Cloud successfully via IPS, you can use the Check Tool in Admin Center:

2994478 - How to Check if a User exists in SAC - People Analytics

Please follow the proposed solution of the check tool.

See Also

Blank loading screen issue when accessing Story reports - People Analytics

Keywords

people, analytics, embedded, edition, SAC, Blank, loading, screen, Error, message, SAC Tenant, user missing, not created,  , KBA , LOD-SF-ANA-SAC-ADM , Admin - IAS, IPS, Instance Sync/Refresh, Upgrade , Problem

Product

SAP SuccessFactors HXM Core 2011