SAP Knowledge Base Article - Public

3043316 - Table data does not appear when opening the story after upgrade in SAP Analytics Cloud (SAC)

Symptom

  • Table data does not appear when opening the story after upgrade.
  • Data is seen when uncheck /check current date /period option for the story.

Environment

  • SAP Analytics Cloud (Enterprise) 2021.2.15

Reproducing the Issue

  1. Login into Tenant.
  2. Open the affected story.
  3. Notice the table data (4th section) does not appear at all.
  4. Edit > click on month filter > uncheck /check current date /period option > data appears back.
  5. Save and reopen the story > issue still persists.

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-TAB , Table , Problem

Product

SAP Analytics Cloud 1.0