SAP Knowledge Base Article - Preview

3042574 - Does Secure Login Client support with Chromium Edge?

Symptom

SAP Single Sign-On 3.0 PAM page 4: "Secure Login Client: Browser Integration 1/2" shows that MS Edge 80 and higher is supported.

And there is a need to know if mentioned MS Edge includes both Chromium Edge and Legacy Edge.


Read more...

Environment

SAP Single Sign-On 3.0

Product

SAP Single Sign-On 3.0

Keywords

Secure Login Client, SLC, MS Edge, Edge, Chromium, Legacy,Edge Chromium, Chromium Edge, Legacy Edge, Edge Legacy , KBA , BC-IAM-SSO-SL , Secure Login , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.