SAP Knowledge Base Article - Public

3039371 - International Version is not Enabled in Account Addresses Facet

Symptom

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
You want to enable the button international version in the address facet of the account but it is not visible

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Enter Adaptation Mode
  2. Go to Customers workcenter
  3. Go to Accounts view
  4. Select and open the account XYZ (XYZ represents the name of the account)
  5. Navigate to Addresses facet
  6. Select the menu button More
  7. In the menu item list, International Version is available

Despite of selecting Set as Visible, this is not enabled on the UI
Not enabled in UI.png

Cause

This option of international versions under button more will be enabled only for mobile interfaces and not for desktop

Resolution

In the desktop, in the address line column named Action, you can select the pencil icon, next to delete button and maintain international versions, as shown below 
Maintain International Version.png

Keywords

International Address, Account, Mobile, Desktop, Missing, Adaptation, Set as Visible , KBA , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions