SAP Knowledge Base Article - Preview

3037459 - SAP GUI for Windows 7.70 cannot be installed on older Windows OS versions

Symptom

You want to install SAP GUI 7.70 on Windows XP, Windows 2003 Server, Windows Vista, Windows 7 or Windows 2008 Server and you receive the following error:

error_1.png


Read more...

Environment

 SAP GUI for Windows, SAP Frontend Installation

Keywords

GUI 770, 7.70, GUI 7.70, Windows OS, Windows XP, Windows 2003 Server, Windows Vista, Windows 7, Windows 2008 Server, requirement, not met, not supported , KBA , BC-FES-INS , Frontend Installation , BC-FES-CTL , SAP GUI for Windows Controls , BC-FES-GUI , SAP GUI for Windows , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.