SAP Knowledge Base Article - Public

3031030 - Unable to delete entry from transform log in SAP Analytics Cloud (SAC) & SAP Digital Boardroom

Symptom

The following behavior occurs in SAP Analytics Cloud (SAC):

  • Unable to remove entry from transform log

Environment

  • SAP Analytics Cloud (Enterprise) 2021.2.8

Reproducing the Issue

  1. Create a story from Private Model
  2. Create a transform
  3. Save the story
  4. Open the story
  5. Go to Edit / Data / Grid View / Transform Log
  6. Select the column you created a transform for
  7. Entry is visible however without the button that allows to delete it

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-DES , Story Design & Visualizations , Problem

Product

SAP Analytics Cloud 1.0