Symptom
When customer undertakes Initiate IAS upgrade from upgrade center the Current SSO configuration stops working.
Environment
BizX Provisioning
Reproducing the Issue
- Customer attempts to log in after just undertaking the initiate IAS upgrade and not to activate IAS upgrade.
- Login fails
- Customer is IDP initiated SSO
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental
Cause
The IAS asserting party, although disabled, in provisioning has ticked the default issuer button in the "SAML v2 : SP-initiated login".
Resolution
The issue in under investigation. We will keep this KBA updated on the progress. In the meantime the following workaround can be applied:
- In the IAS asserting party uncheck the default issuer button in "SAML v2 : SP-initiated login".
- Set "Enable sp initiated login (AuthnRequest)" to No.
- Set "Send request as Company-Wide issuer" to No.
- Click update the asserting party.
Note we have attached a video showcasing how to change the settings.
Keywords
KBA , LOD-SF-PLT-IAS , Identity Authentication Services (IAS) With BizX , Bug Filed
Product
SAP SuccessFactors HXM Suite all versions