Symptom
Add CC to any email template through Explicit Recipient Builder
Environment
SAP SuccessFactors Onboarding 2.0
Reproducing the Issue
- Go to Email Services
- Select any email template and navigate to step 3
- Under the Recipient > CC > Select Explicit Recipient Builder
- Add the Name and Email id of the desired user and save the template
- Send the configured Email Template
- Added cc is not included in the sent email
Cause
- The added user under "Explicit Recipient Builder" is not a part of SF
Resolution
- At the moment, any user added under "Explicit Recipient Builder" should be a part of SF
- Only if the user is a part of SF, the email will get triggered
Keywords
CC, Recipient, Email Services, Active Templates, Explicit Recipient Builder , KBA , LOD-SF-OBX-EML , Notifications , Problem
Product
SAP SuccessFactors Onboarding 2011