SAP Knowledge Base Article - Public

3028260 - JPB Import Job Failing With no Error Message

Symptom

When trying to import a large amount of JPB data via Manage Job Profile Content Import/Export, the job fails with no error message or jobResponse to be downloaded from Monitor Job.


Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Job Profile Builder

Reproducing the Issue

  1. Prepare a large file containing JPB data to be imported;
  2. Navigate to "Manage Job Profile Content Import/Export";
  3. Select the Import Type;
  4. Choose the import file;
  5. Click on "Import";
  6. Go to "Monitor Job";
  7. See that the import failed with no error message or jobResponse to be downloaded:


Cause

Engineering Team is currently working on a code change that is planed to be patched in the upcoming release - b2105.


Resolution

As a workaround, please split the import file into smaller ones and import each, separately, via Manage Job Profile Content Import/Export.


This KBA will be updated once the code fix is delivered.

Keywords

Job Profile Builder, JPB, Ojects, Data, Import, Job, Response, Error, Fail, Failed, Failing, Problem, Failure, Message, Download, Code Fix, EAS-26810. , KBA , LOD-SF-EP-JPB , Job Profile Builder , Problem

Product

SAP SuccessFactors HXM Suite all versions