SAP Knowledge Base Article - Public

3025312 - The Activities records exported from SAC are incomplete when the data volume is huge in SAP Analytics Cloud (SAC)

Symptom

  • The Activities records exported from SAC are incomplete when the data volume is huge in SAP Analytics Cloud (SAC)

Environment

  • SAP Analytics Cloud (Enterprise) 2021.21.11

Reproducing the Issue

  1. Go to SAC->Security->Activities.
  2. Click Export and choose a big date range.
  3. Export the data. 

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-DES , Model, Story Design & Visualizations , Problem

Product

SAP Analytics Cloud 1.0