SAP Knowledge Base Article - Public

3023020 - "Password Reset" e-mail is in English

Symptom

"Activate Your Account" or "Password Reset" e-mail is in English, which is not desired

Environment

Identity Authentication Service (IAS)

Reproducing the Issue

Trigger e-mail for "Password Reset" in IAS

Cause

Most likely, this is caused by a missing language in the e-mail template sets.

Resolution

1. In IAS, "User Management", ensure the end user has language: "the desired language" in "Personal Information" of "User Details" : Example screenshot shows Spanish Language

IASuserProfileLanguage.jpg

2. Choose step a) OR b):


a) Modify application "User Profile" to use e-mail template "Default" rather than "Administration Console"

SetToDefaultInsteadOfAdminConsole.jpg

and check that e-mail template "Default" has said language

DefaultE-MailTemplateSet.jpg

OR

b) In E-mail Template Sets of "Administration Console", click on "Forgot Password" and click "+ add language" select template set for the desired language

AdminConsoleE-MailTemplateSetOnlyEnglish.jpg

 

See Also

Configuring E-Mail Templates

Define an E-Mail Template Set for an Application

Configure Mail Server for Application Processes

2905644 - Supported languages for e-mail template sets in IAS

Keywords

CHILE employees ; localized for Spanish ; , KBA , BC-IAM-IDS , Identity Authentication Service , Problem

Product

SAP SuccessFactors HXM Core 2011